These forums are read only, please use our new forums here.

Main :: Sonic Port / Mobile In



Is Mobile In really stereo??
by TomLoweSoCal on 2012-03-03 17:14:12

The "stereo" input on my Mobile In device seems to be really mono.

I have tried to different cables:

- dual 1/4" L/R plugs from stero keyboard to mini 1/8" stereo plug connected to Mobile In Stereo Line In

- stero mini 1/8"  plug from iPod to mini 1/8" stero plug connected to Mobile In Stereo Line In

I am definitely using the Stereo Line In, *not* the Guitar In.

I have tested these stereo cables with other devices and they are truly stereo cables.

I am using iPad 2 running iOS 5.0.1

I monitor and/or record the audio using Garageband for iPad.  The sound is clearly in mono.

I monitor the sound using Mobile POD app.  The sound is clearly mono.  The dual input meter bars in Mobile POD are always identical.

The sound is coming out evenly from both L/R headphones (same mono sound from both headphones)

Other than mono sound, Mobile In appears to be working fine.

The Mobile In to iPad 2 connection is solid.  All cable connections are solid.

Other stereo sound from Garageband instruments is in stereo (i.e. mono problem is NOT with iPad stereo output or headphones)

Is there something wrong with my Mobile In device?

Please help, as I purchased this device *specifically* to record in stereo.



Re: Is Mobile In really stereo??
by Line6Don on 2012-03-05 15:54:23

The Mobile In adaptor features a stereo line input to allow you to input a stereo audio source. Currently the Garageband app records the left side only from the stereo input of the Mobile In.



Re: Is Mobile In really stereo??
by Petterniklas69 on 2012-07-13 14:43:11

What about the pod app? It seems the effects are in mono ( unlike the hardware pod) or am i doing something wrong?



Re: Is Mobile In really stereo??
by TomLoweSoCal on 2013-02-07 16:14:15

The latest version of GarageBand now has an input selector which allows "Left", "Right", or "Stereo".

Took a while, but they finally got it.  Or it was always there and I was just blind to it for a year.

However, the pod app still seems to 100% mono.  I don't use it, so I'm not concerned.




The information above may not be current, and you should direct questions to the current forum or review the manual.